Chartable.com Downtime
Incident Report for Chartable
Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 14:28 UTC
Identified
We have identified an issue with the Chartable.com website. All stats tracking is unaffected for Trackable, SmartLinks, and SmartAds. A fix will be deployed shortly.
Posted Sep 17, 2019 - 13:59 UTC
This incident affected: Chartable.com.