Trackable statistics processing delays
Incident Report for Chartable
Resolved
All stats should be up to date. If you have any concerns, please email help@chartable.com.
Posted May 21, 2019 - 02:21 UTC
Monitoring
We've implemented a fix for the stats processing issue and all stats should be caught up shortly. Thanks for your patience.
Posted May 21, 2019 - 00:34 UTC
Investigating
We are investigating reports of delayed statistics reporting for Trackable and SmartLinks users. We are investigating and will update shortly. No data has been or will be lost.
Posted May 20, 2019 - 11:37 UTC
This incident affected: Trackable statstics.