SmartLinks connectivity issues
Incident Report for Chartable
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 16:25 UTC
Investigating
Our automated systems have detected connectivity or downtime issues with SmartLinks. Other services may not be affected (check chartable.statuspage.io for more info). Our engineering team has been alerted.
Posted Mar 16, 2020 - 16:13 UTC
This incident affected: SmartLinks.