Possible downtime
Incident Report for Chartable
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 00:59 UTC
Identified
The Chartable website is down due to an issue with an upstream provider, Heroku. We will update as we learn more. The RSS prefix is operational and download counting will update when the website returns.
Posted Aug 23, 2022 - 23:39 UTC
Investigating
Our automated systems have detected potential downtime to Chartable.com. Downtime on Chartable.com does not affect stats collection from Trackable, SmartAds and SmartLinks, but your dashboard and other tools may be unavailable.
Posted Aug 23, 2022 - 23:19 UTC
This incident affected: Chartable.com.