Possible downtime

Incident Report for Chartable

Resolved

This incident has been resolved.
Posted Oct 13, 2021 - 02:36 UTC

Investigating

Our automated systems have detected potential downtime to Chartable.com. Downtime on Chartable.com does not affect stats collection from Trackable, SmartAds and SmartLinks, but your dashboard and other tools may be unavailable.
Posted Oct 13, 2021 - 02:35 UTC
This incident affected: Chartable.com.