Trackable outage
Incident Report for Chartable
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 16:53 UTC
Monitoring
We have identified an issue with our upstream service provider and service has begun to recover. We're sorry for the inconvenience and are continuing to monitor the situation.
Posted Apr 27, 2021 - 16:51 UTC
Investigating
We are currently investigating an outage of our Trackable prefix. Our engineers are actively investigating the issue and are working towards a fix as quickly as possible.
Posted Apr 27, 2021 - 16:34 UTC
This incident affected: Trackable prefix.