Trackable / SmartLinks reporting delays
Incident Report for Chartable
Resolved
We've resolved the issue and upgraded the underlying database powering Trackable statistics to help prevent similar issues in the future. Sorry for the inconvenience!
Posted May 23, 2019 - 01:29 UTC
Identified
Statistics reporting is delayed for Trackable and SmartLinks users. We are investigating and will update shortly. No data has been or will be lost.
Posted May 22, 2019 - 19:57 UTC
This incident affected: Trackable statstics.