Downtime due to database maintenance
Incident Report for Chartable
Postmortem

Good morning & happy Sunday. We experienced some downtime this morning as a side effect of routine database maintenance. Service has been restored. We apologize for any inconvenience.

Posted Jan 17, 2021 - 14:56 UTC

Resolved
This incident has been resolved.
Posted Jan 17, 2021 - 14:54 UTC
Investigating
Our automated systems have detected potential downtime to Chartable.com. Downtime on Chartable.com does not affect stats collection from Trackable, SmartAds and SmartLinks, but your dashboard and other tools may be unavailable.
Posted Jan 17, 2021 - 14:25 UTC
This incident affected: Chartable.com.