Denial of service attack
Incident Report for Chartable
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 11:19 UTC
Investigating
Our automated systems have detected potential downtime to Chartable.com. Downtime on Chartable.com does not affect stats collection from Trackable, SmartAds and SmartLinks, but your dashboard and other tools may be unavailable.
Posted Aug 04, 2021 - 11:05 UTC
This incident affected: Chartable.com.