Ongoing AWS outage
Incident Report for Chartable
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 21:20 UTC
Monitoring
Though AWS continues to experience periodic errors, Chartable service has been restored and we are continuing to monitor the situation.

All services are stable and we continue to monitor the situation to ensure no further disruptions.

We know you count on Chartable for reliable service and we regret any inconvenience this incident has caused.
Posted Nov 26, 2020 - 00:07 UTC
Update
We are continuing to work towards mitigation of the upstream AWS issues. The latest AWS update is as follows:

12:15 PM PST: We continue to work towards recovery of the issue affecting the Kinesis Data Streams API in the US-EAST-1 Region. We also continue to see an improvement in error rates for Kinesis and several affected services, but expect full recovery to still take up to a few hours. The issue continues to also affect other services, or parts of these services, that utilize Kinesis Data Streams within their workflows. While features of multiple services are impacted, some services have seen broader impact and service-specific impact details are below. We continue to work towards full recovery.

We will continue to update this page.
Posted Nov 25, 2020 - 20:31 UTC
Update
Downloads through the RSS prefix have been stable for some time.

We are continuing to monitor the ongoing AWS outage, which is affecting our ability to measure downloads and ad impressions. For more on the AWS errors, please see their status page at: https://status.aws.amazon.com/
Posted Nov 25, 2020 - 18:10 UTC
Identified
We have implemented a workaround to ensure that podcast downloads complete properly. We are still investigating the core issue and will provide updates as we proceed.
Posted Nov 25, 2020 - 16:38 UTC
Investigating
We are currently investigating intermittent failures of the Trackable RSS prefix caused by upstream issues with Amazon Web Services. We are actively investigating and will update on our progress.
Posted Nov 25, 2020 - 15:41 UTC
This incident affected: Trackable prefix and Trackable statstics.