Delayed statistics updates for some episodes
Incident Report for Chartable
Resolved
Stats have now caught up. We're sorry for the inconvenience!
Posted Mar 12, 2020 - 13:23 UTC
Identified
We are experiencing processing delays for some episodes using our analytics prefix. We've identified the issue and will be reprocessing the statistics. No data was lost. We apologize for the inconvenience — we know you count on Chartable for reliable numbers and we'll have everything up-to-date as soon as possible. Thank you for your patience.
Posted Mar 11, 2020 - 12:49 UTC
This incident affected: Trackable statstics.