Maintenance
Incident Report for Chartable
Resolved
We have completed the database maintenance. We're really sorry for the short notice on the downtime!
Posted 6 days ago. Oct 09, 2019 - 23:13 UTC
Monitoring
We're performing some database maintenance that may cause partial downtime for Chartable.com. All stats collection from SmartLinks and Trackable is unaffected.
Posted 6 days ago. Oct 09, 2019 - 23:00 UTC
This incident affected: Chartable.com.