Potential denial of service attack

Incident Report for Chartable

Resolved

This incident has been resolved.
Posted Aug 04, 2021 - 10:34 UTC

Update

We believe we are under a Distributed Denial of Service (DDoS) attack to chartable.com. We're investigating.
Posted Aug 04, 2021 - 10:07 UTC

Investigating

Our automated systems have detected potential downtime to Chartable.com. Downtime on Chartable.com does not affect stats collection from Trackable, SmartAds and SmartLinks, but your dashboard and other tools may be unavailable.
Posted Aug 04, 2021 - 09:40 UTC
This incident affected: Chartable.com.