Chartable.com down
Incident Report for Chartable
Resolved
This incident has been resolved.
Posted 23 days ago. Aug 28, 2019 - 14:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted 23 days ago. Aug 28, 2019 - 14:59 UTC
Identified
We have identified an issue with Chartable.com and are deploying a fix. All download collection and statistics through Trackable are unaffected.
Posted 23 days ago. Aug 28, 2019 - 14:58 UTC
This incident affected: Chartable.com.