SmartLinks connectivity issues

Incident Report for Chartable

Resolved

This incident has been resolved.
Posted Aug 24, 2022 - 00:07 UTC

Investigating

Our automated systems have detected connectivity or downtime issues with SmartLinks. Other services may not be affected (check chartable.statuspage.io for more info). Our engineering team has been alerted.
Posted Aug 23, 2022 - 23:16 UTC
This incident affected: SmartLinks.